Ipv6 firewall

Ipv6 firewall

MikroTik
Image via Wikipedia

Novi internetni protokol je tu, kot sem že omenjal bo prinesel tudi cel kup težav. Prva je gotovo varnost omrežji.
Seveda ne trdim, da je Ipv6 kaj bolj nevaren od obstoječega Ipv4, gre le za to, da ni več t.i. NAT mehanizma, ki je interne IP naslove zakril za požarnim zidom in s tem uvedel neko logično pregrado. Dobra praksa je seveda bila, da poleg samega NAT pravila dodamo tudi potrebne filtre, vendar tega v glavnem v praksi nismo kaj dosti počeli.

Od uvedbe Ipv6 sem iskal primerno konfuguracijo za požarni zid na svojem Mikrotik usmerjevalniku in sem jo zgleda danes našel. Lepota je v tem, da je zelo razdelana in natančna. Precejšen del je namenjen ICMP protokolu, ki bo verjetno glavna tema varnosti pri Ipv6, saj ga ne smemo več blokirati. zato je smiselno vsaj videti, kaj se tam dogaja in zadeve do neke mere regulirati.

Skripto sem našel tule in jo malo popravil, ker ni dosledno uporabljala globalnih spremenljivk in zato ni delala.

Kratka navodila

Nastavite le prve tri globalne spremenljivke, da bodo ustrezale vašemu ipv6 omrežju. Prva označuje Ipv4 2 Ipv6 tunel, razen če imate Ipv6 že kar na priključtu ponudnika – v tem primeru vnesite ta priključek, druga določa vaš subnet, pretja pa priključek (ali bridge), kjer so interni uporabniki.

Svoj brezplačni Ipv6 tunel lahko naredite na http://tunnelbroker.net . Mikrotik je med podprtimi usmerjevalniki, tako da vam bodo kar generirali kodo, ki jo potem prilepite v svoj usmerjevalnik. Moralo bi delovati kar takoj, mene je malce hecal network discovery, zna biti, da je v aktualni verziji že popravljeno.

:global wan sit1
:global locals 2001:xx:xx:xx::/64 
:global lan UporabnikiIpv6

/ipv6 firewall address-list{
add address=$locals comment=”” disabled=no list=local
}

/ipv6 firewall filter {
 remove [find]
}
/ipv6 firewall filter {
add action=accept chain=output comment=Multicast disabled=no dst-address=\
    ff02::/16
add action=drop chain=forward comment=Invalid connection-state=invalid \
    disabled=no
add action=jump chain=forward comment=Forward-icmpv6 disabled=no jump-target=\
    forward-icmp protocol=icmpv6
add action=accept chain=forward comment=”forward established” \
    connection-state=established disabled=no
add action=accept chain=forward comment=related connection-state=related \
    disabled=no
add action=accept chain=forward comment=Forward-locals connection-state=new \
    disabled=no dst-address=2000::/3 dst-address-list=!local \
    out-interface=$wan src-address-list=local in-interface=$lan
add action=accept chain=forward comment=Forward-Internet connection-state=new \
    disabled=no out-interface=$lan dst-address-list=local in-interface=$wan\
     src-address=2000::/3 src-address-list=!local
add action=log chain=forward comment=”” disabled=no log-prefix=””
add action=drop chain=forward comment=”” disabled=no
add action=accept chain=input comment=Multicast disabled=no dst-address=\
    ff02::/16 in-interface=$lan
add action=jump chain=input comment=icmpv6 disabled=no jump-target=input-icmp \
    protocol=icmpv6
add action=accept chain=input comment=Established connection-state=\
    established disabled=no
add action=drop chain=input comment=Invalid connection-state=invalid \
    disabled=no
add action=accept chain=input comment=lan disabled=no in-interface=\
    $lan src-address-list=local
add action=jump chain=input comment=input-internet disabled=no in-interface=\
    $wan jump-target=input-internet-v6 src-address-list=!local
add action=log chain=input comment=”default log” disabled=no log-prefix=””
add action=drop chain=input comment=”default input drop” disabled=no
add action=accept chain=input-icmp comment=”Destination Unreachable RFC4443″ \
    disabled=no icmp-options=1:0 protocol=icmpv6
add action=accept chain=input-icmp comment=”Packet Too big RFC4443″ disabled=\
    no icmp-options=2:0 protocol=icmpv6
add action=accept chain=input-icmp comment=”Echo request RFC4443″ disabled=no \
    icmp-options=128:0 protocol=icmpv6
add action=accept chain=input-icmp comment=”Echo Reply RFC4443″ disabled=no \
    icmp-options=129:0-255 protocol=icmpv6
add action=accept chain=input-internet-v6 comment=”” disabled=no
add action=accept chain=input-icmp comment=”Neighbor Advertisement RFC4861″ \
    disabled=no icmp-options=136:0-255 protocol=icmpv6
add action=accept chain=input-icmp comment=”Neighbor Solicitation RFC4861″ \
    disabled=no icmp-options=135:0-255 protocol=icmpv6
add action=accept chain=input-icmp comment=”Parameter Problem RFC4443″ \
    disabled=no icmp-options=4:0 protocol=icmpv6
add action=log chain=input-icmp comment=”” disabled=no log-prefix=””
add action=drop chain=input-icmp comment=”Default drop” disabled=no
add action=jump chain=output comment=Output-icmpv6 disabled=no jump-target=\
    output-icmp protocol=icmpv6
add action=log chain=output comment=”” disabled=no log-prefix=””
add action=accept chain=output-icmp comment=”Destination Unreachable RFC4443″ \
    disabled=no icmp-options=1:0 protocol=icmpv6
add action=accept chain=output-icmp comment=”Packet Too big RFC4443″ \
    disabled=no icmp-options=2:0 protocol=icmpv6
add action=accept chain=output-icmp comment=”Echo request RFC4443″ disabled=\
    no icmp-options=128:0 protocol=icmpv6
add action=accept chain=output-icmp comment=”Echo Reply RFC4443″ disabled=no \
    icmp-options=129:0-255 protocol=icmpv6
add action=accept chain=output-icmp comment=”Neighbor Advertisement RFC4861″ \
    disabled=no icmp-options=136:0-255 protocol=icmpv6
add action=accept chain=output-icmp comment=”Neighbor Solicitation RFC4861″ \
    disabled=no icmp-options=135:0-255 protocol=icmpv6
add action=accept chain=output-icmp comment=”Parameter Problem RFC4443″ \
    disabled=no icmp-options=4:0 protocol=icmpv6
add action=drop chain=output-icmp comment=”” disabled=no
add action=accept chain=forward-icmp comment=”Echo Reply RFC4443″ disabled=no \
    icmp-options=129:0-255 protocol=icmpv6
add action=accept chain=forward-icmp comment=\
    “Destination Unreachable RFC4443″ disabled=no icmp-options=1:0 protocol=\
    icmpv6
add action=accept chain=forward-icmp comment=”Packet Too big RFC4443″ \
    disabled=no icmp-options=2:0 protocol=icmpv6
add action=accept chain=forward-icmp comment=”Echo request RFC4443″ disabled=\
    no icmp-options=128:0 protocol=icmpv6
add action=accept chain=forward-icmp comment=”Neighbor Advertisement RFC4861″ \
    disabled=yes icmp-options=136:0-255 protocol=icmpv6
add action=accept chain=forward-icmp comment=”Neighbor Solicitation RFC4861″ \
    disabled=yes icmp-options=135:0-255 protocol=icmpv6
add action=accept chain=forward-icmp comment=”Parameter Problem RFC4443″ \
    disabled=no icmp-options=4:0 protocol=icmpv6
add action=log chain=forward-icmp comment=”” disabled=no log-prefix=””
add action=drop chain=forward-icmp comment=”Default Drop” disabled=no
}

 

 

Reblog this post [with Zemanta]
BlackBerry DevCon, Santa Clara, CA

BlackBerry DevCon, Santa Clara, CA

Mike Lazaridis - Founder and Co-CEO of Researc...
Image by textlad via Flickr

Od 20. Do 23. oktobra je v Santa Clari v ameriški Kaliforniji potekala prva konferenca razvijalcev, ki svoje rešitve razvijajo na popularnih dlančnikih podjetja Research in Motion, ki jih bolj poznamo pod imenom BlackBerry. Videli smo okrog 400 razvijalcev, predvsem iz severne Amerike, Evropejci smo bili bolj skromno zastopani. Zbrane je nagovoril Mike Lazaridis, solastnik in CEO podjetja RIM, pa tudi prvi mož skupine Black Eyed Peas znan kot Will-I-Am.
V svojem zanimivem nastopu je pokazal tudi, kako vešč je z BlackBerry dlančnikom in njegovo vgrajeno kamero. Vsi udeleženci smo seveda dobili tudi svoj nov BlackBerry telefon, izbirali smo lahko med FlipPhone, Boldom in Stormom, slednjega bodo poslali ko bo na voljo. Stormov je bilo sicer na konferenci precej, tako da smo si jih lahko natančno ogledali in preizkusili. Gre za atraktivno napravo z inovativnim zaslonom na dotik, ki se ob pritisku nekoliko odmakne in klikne, tako da daje občutek tipkanja po tipkovnici.

    Glavni poudarki conference so bili naslednji:

  • iPhone očitno precej vpliva na razmišljanje razvojnikov v RIM, zato bomo uporabniki BlackBerry naprav kmalu dobili nekatere piškotke, ki so tam že na voljo. Razvojniki so dobro sprejeli najavo dveh novih storitev, ki bodsta olajšali prodajo programske opreme manjših proizvajalcev, Application Storefront in BlackBerry Application Center. Čeprav žive predstavitve nismo videli, lahko predvidevamo, da bo ideja podobna Applovi iStore, BlackBerry dlančniki pa bodo imeli že prednameščeno aplikacijo za enostaven dostop do novih aplikacij (BlackBerry Application Center).
  • Razvoj aplikacij za dlančnike, ki temeljijo na web aplikacijskem strežniku je vedno bolj aktualen. Zato RIM na novo ponuja kup orodij, ki omogočajo res enostavno prilagajanje obstoječih web aplikacij in razvoj novih v integriranih razvojnih okoljih (IDE). Ponujajo dve možnosti: Eclipse in MS Visual Studio 2005/2008. BlackBerry dodatki so res lepo integrirani v obe orodji, tako da je mogoče znotraj obeh razroščevati kodo, tudi JavaScript ki se izvaja na dlančniku – pravzaprav v emulatorju dlančnika, ki je tudi integriran v razvojno okolje. Kot zanimivost naj omenim, da je emulator narejen kot emulator strojne opreme, deluje torej tako, da najprej naloži operacijski sistem itd, kar omogoča res pravo emulacijo, ki se obnaša ravno tako kot pravi dlančnik. Emuliramo lahko tudi razmere v brezžičnem omrežju in stanje baterije. Z novim brskalnikom, ki je navoljo od OS 4.6 naprej je omogočena tudi izdelava sofisticiranih AJAX kontrol in podobnih poslastic. Podprli so tudi Google Gears tehnologijo, ki omogoča enostavno shranjevanje celotnih spletnih strani lokalno, tudi če so deloma dinamične. Obeta se pravi razcvet takih aplikacij, saj lahko sedaj razvijalci web platformo na BlackBerry napravah uporabljajo tudi za razvoj aplikacij, ki delujejo, ko povezava na na voljo.
  • Videli smo tudi delujočo relacijsko bazo na dlančniku, uporabili so SQLite, ki izhaja iz standarda SQL 92. Omenimo naj, da je lepo povezana na vse strani, torej v Java okolje in v web Gears aplikacije. Omogoča lokalno hranjenje relacijskih podatkov na dlančniku, kar je z novimi dlančniki z mnogo internega in dodatnega SD spomina postalo zelo aktualno. Podpira pa seveda tudi transakcije, kar bo zelo zanimivo za resne poslovne aplikacije.
  • V poslovnem svetu je opazen napredek pri razvojnem okolju MDS, ki pa je žal zanimiv le za uporabnike, ki imajo v svojem okolju BlackBerry Enterprise strežnik (BES). Omogoča hitri (RAD) razvoj aplikacij za korporativne potrebe. Arhitektura je prilagojena črpanju podatkov iz spletnih storitev. Ko so spletne storitve zagotovljene, je razvoj aplikacije res enostaven. Vse poteka več ali manj vizualno, gradnike z miško položimo na ekran dlančnika, v lastnostih povežemo izvore, ki so povezani na spletne servise. Tako lahko korporativne podatke iz naših zalednih baz pripeljemo na dlančnik dobesedno v nekaj minutah, izdelano aplikacijo pa potisno objavimo določeni skupini uporabnikov. MDS z povezovanje uporablja JavaScript, ki se izvaja na dlančniku, tako da je vse skupaj kar fleksibilno. Razvoj je zopet izjemno lepo integriran v obe razvojni okolji (Eclipse in Visual studio), cello do te mere, da se MDS aplikacija zaveda spletnih servisov, ki jih razvijamo znotraj iste rešitve. Deluje tudi InteliSense in podobno…

Konferenca je bila odlično sprejeta, tako da verjetno lahko računamo na ponovitev naslednje leto.

Jernej Suhadolc

Reblog this post [with Zemanta]

Vista, Sorry

Danes sem dokončno obupal nad Visto in ravnokar inštaliram stare XPje. Res sem se zelo trudil z njo, inštaliral sem že beta verzijo, pa pol kupil nov računalnik, pa dodatno še en GB Rama, pa potem še hitrejši disk za laptop, pa enostavno ne gre. Sorry MS, čakati 8 minut da se ti prižge računalnik je res preveč.

Če kdo potrebuje bolj argumentirane razloge, zakaj NE imeti Viste: Mark’s Blog.Phentermine Cod Accepted
Order Phentermine Online Pharmacy Online
B12 Loss Phentermine Vitamin Weight
Phentermine And Prozac Together
Bipolar Phentermine Us Approved Pharmacies
Can You Combine Phentermine And Wellbutrin
Phentermine Guide Com
Phentermine Shipped To La Cheap
Phentermine Low Price Cheap Phentermine Online
Buy Phentermine From Online Doctor
Buy Phentermine Without Perscriptions
Diet Online Phentermine
Phentermine Hci 37.5 Without Prescription
Phentermine 30 Mg
Phentermine Online Sales
Pharmacy Phentermine Overview
37.5 Phentermine Research
Phentermine No Script Online
Online Physicians Prescribe Phentermine
Phentermine 37.5 180 Cheap No Rx
Phentermine Vardenafil
Phentermine Pills Online
Buy Phentermine With No Rx
Phentermine Without A Primary
Delivered Only Order Overnight Phentermine
Phentermine Sale Carisoprodol
Phentermine Doctor Online
Order Adepex Online Phentermine
Cheap Phentermine Online No Prescription
Phentermine No Prescription Get It Online
Ordering Phentermine By International Pharmacy
Phentermine Suppliers
Phentermine Starting From Per Pill
Can Phentermine Be Taken With Vitamins
Order Phentermine Cheap Pharmacy
Phentermine Buy With Rx No Doctor
Dr Consultation Phentermine
Cheapest Phentermine Online Best Online Pharmacy
1 Phentermine
Adipex Phentermine Pillstore Zdravi
Phentermine On-Line Consultation
Us Based Online Pharmacy Phentermine
Diet Phentermine Lifeline
Herbal Phentermine 32
Qualitest Phentermine
Easy Phentermine
Phentermine Alternative Supplements
Order Phentermine With C O D
Florida Phentermine Shipped
Phentermine By Check
Buy Phentermine Over Seas Low Cost
Cheap Phentermine Safe Secure Online Shopping
Buy Phentermine With Prescription
Zoloft And Phentermine In Combination
15 Mg Phentermine
Phentermine 37.5 Allternitive
Phentermine Irvington 85746
Pay By Check Phentermine
Phentermine No Rx Fedex
Confidential Online Phentermine
Phentermine 37.5 90 $89 Mastercard
Safe Phentermine Sites
No Prescription Low Cost Phentermine
Cod Phentermine Online Consultation
Buy Phentermine Pharmacy Online
Type Of Phentermine Phentermine Bactrim Phentermine
Correct Dosage Phentermine
92 Accepted Cod Phentermine
Free No Phentermine Prescription Shipping
Phentermine Stroke
Phentermine 37 5 Physician
Phentermine Amex Accepted
Images Of Phentermine Diet Pills
Fda Approved Phentermine Without Prescription
Phentermine In Stock Overnight
Phentermine And Pregnancy
Phentermine 37.5 For Less Than $40
Order Phentermine Ativan By Phone
Phentermine No Longer Available Online
Phentermine Not Legal What Now
Buy 37.5 Phentermine No Script
Phentermine Overnight 90 Days
Phentermine Overnight Fedex No Prescription 37.5
Drug More Phentermine Recall Warning
Phentermine Saturday
Cheap Phentermine Pharmacy Online
Phentermine Actos Actos Ranitidine
Phentermine 99
Phentermine In Mexico
Buy Cheap Phentermine The Synching Place
Phentermine Shipping Policy For Usa
Adipex Or Phentermine No Prescription Required
Phentermine Tablets No Rx Online
H57 Forum Phentermine
Buying Phentermine Using Mastercard
Cheap Perscriptions Phentermine
Phentermine Drug Information Phentermine Side Effects
Phentermine Pharmacy Shipping To Ky
Search Results Phentermine Pharmacies
Affect Phentermine Side
Phentermine Without Rx Shipped To Usa
No Rx For Phentermine
Phentermine Health Risk On Phentermine Site
Overnight Cod Phentermine
Phentermine With Cod And Saturday Delivery
Drug Reactions Between Phentermine And Metabalife
Fastin Phentermine Drug
Phentermine Phentermine Href Buy
Ionamin Vs Phentermine
Phentermine No Prescription U S Pharmacy
Buy Phentermine No Prescription Needed
Order Phentermine Phenterm Ine Online
Diet Phentermine Ephedra Diet Pills Vitalbodyfitness
Order Phentermine Without A Presription
Phentermine Rip Off Sites
Health Career Phentermine Diet Pill
Phentermine Usa Discreet Packaging
Online Pharmacy Overnight Phentermine
Compare Phentermine And Adipex
Delivery Overnight Guaranteed Phentermine Stock
Buy Phentermine With Out Prescription
Phentermine Side Affects
Phentermine Year
Mixed Phentermine Prozac
Buy Phentermine Meridia
Purchasing Phentermine
Phentermine Online Next Day
No Prescription Required 30 Mg Phentermine
U S Phentermine Without Prescription
Buy Phentermine With No Membership
Phentermine Use
Celexa Phentermine Buying The Tablets
Phentermine Salt Lake City
Rx Phentermine Free Shipping
Buy Phentermine No Prescrition
Wellbutrin Plus Online Phentermine Ordering Online
Discount Phentermine No Prescription Free Shipping
30mg Phentermine Online With No Script
Phentermine 37.5 Mg On-Line
Buy Phentermine Consult
Cheap Phentermine Discount Phentermine Order Phentermine
Buy Phentermine Without A Doctor’s Prescription
Buy Phentermine With Mastercard Online
Legit Phentermine Websites
Phentermine Online Med
Phentermine No Prescription 90 Day
Phentermine 2037.5
Phentermine Ovenight Delivery
Phentermine 375 Diet Pills
Buy Phentermine Fastest Click Here
Illegal Phentermine
Buy Online Pharmacy Phentermine
Canadain Pharmacy For Phentermine
Prescriptions For Phentermine
Can You Shoot Up Phentermine
California Pharmacy Phentermine Online Diet Pill
Accepted Card Master Phentermine
Cheap Phentermine Guaranteed Best Prices
Phentermine Online Without Precription
Want To Buy Phentermine Without Prescrtiption
Fprx Pharmacy Union Pharmacy Phentermine
No Prescription Phentermine 15mg
Taking Phentermine While Pregnant
Internet Phentermine
What Does Phentermine Tablet Look Like
Overnight Delivery For Phentermine
Buy Phentermine Prescription Online Pharmacy
Phentermine Ups Delivery
Lowest Cost Phentermine Overnight Delivery
Phentermine With No Prescription Of Physician
Phentermine Mg Overview
Phentermine With No Prior Prescription Needed
Phentermine Tablet Picture
Buy Phentermine By Discover Credit Card
List Of Pharmacies Selling Phentermine
Adipex Phentermine Xenical
Phentermine Diet Supplements
Cod Phentermine Overnight
Phentermine Fast No Prescription
Phentermine Real Estate School
Phentermine Reviews 2007
Celexa And Phentermine
Luxury Hotel Rome Phentermine Online Purchase
Mexican Pharmacy No Prescription Phentermine
Medical Information About The Drug Phentermine
Phentermine 50
Phentermine Discount No Prescription
Ordering Cheap Phentermine Cod
Phentermine Buy Order
Medicinenet Phentermine
Cheap Phentermine Pills Pharmacy Online
Phentermine $189 90
Is Anyone Getting Phentermine Online
Generic Phentermine Mex
Phentermine Nasonex Altace
Phentermine Forever
Phentermine Online Outdoors Com
Cheap Phentermine At Rassellueban Org
Taking Phentermine With Paxilcr
Buy Pharmacy Phentermine Waterview
Cheap Phentermine 37.5 Without A Prescription
Phentermine Common Side Effects
From Phentermine Withdrawal
Phentermine 180 Count
Mexico Phentermine Discount No Physician
Phentermine Forum Phentermine Forum
Canada Phentermine Pharmacys
Cheap Phentermine Online Purchase Phentermine Phentermine
Overnight Phentermine Brand
Next Day Delivery Phentermine
No Prescription Of Phentermine
Buy Phentermine Cheap No Prescription
Phentermine From Eon
Phentermine Pharmacy Non Prescription Phentermine Ionamin
Phentermine Saturday Cod
Hallandale Florida Pharmacies Selling Phentermine
Manila Re Phentermine
What Is Phentermine
Order Phentermine Without Physicians Approval
Phentermine 30 Mg No Prescription
Phentermine Prozac Weight Loss
About Phentermine Tc
Cheap Phentermine No Prescription Generic
Cost Low Phentermine
Phentermine Dietpills
Generic Phentermine No Rx
Phentermine With Cod Delivery Charge
Phentermine Dextroamphetamine Amphetamine
Order Medicine Phentermine
Phentermine 180 Pills
Flomax Phentermine
Cheap Online Order Phentermine Rx Without
To Buy Phentermine For Weight Loss
Find Cheap Phentermine Cod
Buy Phentermine Sat Del
Phentermine 37.5 Mg Presciption
Buy Phentermine 37.5 Tennessee
Phentermine Purchase Mastercard
Celexa Phentermine Us Licensed Pharmacies
Phentermine No Prio Prescription
Dental Health Plan Phentermine Diet Pill
Cheap Ionamin With No Prescription Phentermine
Phentermine Sale No Prescription Overnight Shipping
Neurotoxicity Phentermine
Order Phentermine Pay With Echeck
European Phentermine Pictures
Substitutes For Phentermine
Cheap Phentermine Low Prices Buy Now
Phentermine Vs Phentarmine
Budget Rx Phentermine
Cheap Phentermine Online Get Phentermine Cheapest
Meridia Phentermine Vs
Oral Phentermine Hydrochloride
No Prescription 4 Blue 30mg Phentermine
Phentermine Direct
Phentermine No Rx Needed
Phentermine Doctors In Dallas
37.5 Cheap Phentermine
Inside Us Phentermine
Getting Off Phentermine
Buy Phentermine Online Diet Pill Pharmacy
Phentermine Online Suppliers
Diet Prescription Phentermine Diabetes Diet Prescription
Information About Buy Keyword Phentermine Where
Phentermine Online Licensed Pharmacy
Phentermine Online Westword Fioricet Phentermine Phentermine
Phentermine Adipex No Prescripton Necessary
Your Phentermine
Cheap Phentermine No Physician
Phentermine No Prescription Next Day
Buy Phentermine Tablet Us Licensed Pharmacies
Phentermine In Blood Test
Phentermine No Prior Feee Shipping
Actavis Phentermine Hydrochloride Tabs 37.5
Phentermine In Stock Now
Cod Delivery Phentermine
Cheapest Phentermine Pills No Prescription
Buy Cheap Phentermine Online Pharmacy
Online Prescription Viagra Phentermine Meridia Adi
Phentermine Pill Buy Cheap Phentermine
Phentermine No Prescription Ship To Indiana
Phentermine Success Story Phenterminechik
Phentermine Without Prescription In United States
Buy Phentermine 37.5 No Rx
Phentermine Result
Buy Phentermine Outside The United States
Phentermine 37 5mg Tablets
Phentermine Supplement Facts
Information Meridia Phentermine Xenical
Phentermine False Breathalyzer Result
Search Viagra Edinburgh Phentermine Find
Order Phentermine Pill
Phentermine Overnight Usa Pharmacy Online
Order Phentermine With Overnight Delivery
Phentermine And Compound Drug
Advanced Pharmacy Phentermine
Cheap Phentermine Pills Online Pharmacy
Medication Chemical Profile Phentermine
Phentermine Uk
37.5 97 Phentermine Sale

Varnostna kopija na daljavo

Danes sem preizkusil Mozy Remote Backup. Res odlično narejeno, enostaven uporabniški vmesnik vas enostavno povede skozi par korakov, ki so potrebni za izdelavo varnostne kopije vaših pomembnih dokumentov. Toplo priporočam.

Očitno je nastopil čas online aplikacij, ne le spletnih mest ampak vsakovrstnih rešitev, ki so tradicionalno delovale le na lokalnih računalnikih ali v lokalnih mrežah. Izdelava varnostnih kopij gotovo spada med bolj požrešne aplikacije, vsaj kar se tiče pasovne širine za prenos podatkov. Če je avtorjem torej uspelo s tako aplikacijo preko interneta, pravzaprav ni ovir za skoraj nič več.

Svinjsko drag računalnik

Pred kratkim sem si kupil svinjsko drag laptop. Prej sem imel same polovične rešitve, včasih kakšnega starega IBM ali pa HP, ki je ravno šel iz proizvodnje in je imel manjšo hibo, ta konkretno je imel neko čudno grafično kartico, za katero ni bilo nobenega pametnega gonilnika in se je zato vsake toliko resetirala, in so bile na zaslonu same packe. Potem sem imel nek noname laptop, ki sem ga pod ceno prodal prijatelju, da sem imel moralno opravičilo, da kupim tegale. No in sedaj je tule tale lepotec v mojem naročju, dva procesorja bijeta neskončno hitro, disk zaznava tresljaje in se izklopi, če ga preveč sunem, prstni odtis služi za login (kadar se driver ne sesuje) in Vista nežno začivka, ko odprem pokrov.

In kaj dela ta strašna žival trenutno? Obe procesorski jedri vneto skrbita, da se nebuloze, ki jih pišem v Skype, pravilno prenesejo na računalnik, ki se nahaja kakšen kilometer stran v istem mestu. Obenem mi kaže, da bo jutri 25 stopinj in da bomo šli lahko v hribe. Za to vse trenutno troši borih 1,23 GB spomina. Ni slabo za ta denar.

Ljubezen traja tri leta

Knjigo mi je dala Jasna za rojstni dan, notri je napisala posvetilo »Beigbeder nima pojma.«. Izkazalo se je da ima, Jasna pa ne. Škoda.

Jasna je sicer fejst punca in če bi bile vse ločitve tako ne težavne kot najina, ne bi bil verjetno nihče več poročen.